Entered VIN has already Inward document created for Branch - ABC

Entered VIN has already Inward document created for Branch - ABC

Alert
Error :

Alert
Entered VIN has  already Inward document created for another branch (Branch - ABC)




Warning
Root Cause :

WarningWhen creating a vehicle inward document, if a document with the same VIN already exists in another branch with an open status, you will see the following validation message: "The entered VIN already has an inward document created for Branch - ABC."



Info
Resolution : 

Info

Resolution / What To Do

  1. Contact Ford Helpdesk

    • Ask them for the contact details of the dealership branch where the VIN is already used.

  2. Contact the Other Branch

    • If you already have their contact details, you can contact them directly.

  3. Ask Them to Complete Their Document

    • The other branch must finalize the inward document by creating one of the following:

      • Vehicle Delivery Document

      • RO (Repair Order)

      • BRO (Billing Repair Order)

  4. Create Your Inward Document

    • Once the other branch completes their document,
      you can successfully create the inward document at your dealership.